Back Forum New


Post Last Edited by konkol07 at 2018-11-30 22:36

can`t login to angels. coming message
Fatal error: Uncaught exception 'RedisException' with message 'Redis server went away' in /data/dazongshi/web/kernel/utility/RedisDb.class.php:49 Stack trace: #0 /data/dazongshi/web/kernel/utility/RedisDb.class.php(49): Redis->auth('Md4BtPAFKnfqn-v...') #1 /data/dazongshi/web/kernel/utility/Core.class.php(30): RedisDb->__construct() #2 /data/dazongshi/web/kernel/modules/UserRegister.class.php(19): Core::instance('RedisDb') #3 /data/dazongshi/web/kernel/modules/UserRegister.class.php(26): UserRegister->__construct() #4 /data/dazongshi/web/main/passport.php(234): UserRegister::getInstance() #5 /data/dazongshi/web/main/passport.php(65): Passport->loginAction() #6 /data/dazongshi/web/main/passport.php(24): Passport->dispatch() #7 /data/dazongshi/web/main/passport.php(1137): Passport->__construct() #8 {main} thrown in /data/dazongshi/web/kernel/utility/RedisDb.class.php on line 49

what happen?

Post Last Edited by at 2018-12-1 00:29

i have exact same problem. what is going on? would you happen to be on S25 Tomb of Saints server? that's where i play. i tried accessing other servers and the game seems fine there


Reply 2# andersongman@gm

    yes, S25 Tomb of Saints server


I tried now and it work. thank you


Back Forum