NGames's Forums's Archiver

warlordza Post at 2018-3-22 13:47

can't log in to game321

[i=s] Post Last Edited by warlordza at 2018-3-22 17:26 [/i]

[i=s] Post Last Edited by warlordza at 2018-3-22 14:44 [/i]

[i=s] Post Last Edited by warlordza at 2018-3-22 13:49 [/i]

I've tried multiple browsers and clearing cache.

After trying to log in (I tested FB and game321 logins) it gives a success message but the who's logged in bar top right never updates and if you try to open a game it prompts you to log in again.

NOTE: one of my shortcuts goes directly to the game page (s6 of LOA2) normally I see a message there saying please log in first and am redirected back to the main page if I wasn't logged in recently.  If I hit that link now I get this : "please login first. Warning: Unknown: Failed to write session data (memcache). Please verify that the current setting of session.save_path is correct (tcp://**IP AND PORT REMOVED**) in Unknown on line 0".  I removed the IP address and port that were reported in the error in case revealing those might pose a security risk.

my guess would be your memcache server that you use for session storage has become inaccessible to your site, but that's only a guess since I don't know what you'd use memcache for.

NOTE: this has been happening for over an hour that I know of and LOA2 with other hosts appears to work fine, only game321 appears to be affected.

another note: I have not seen a similar message at the top of the logging in splash screen after login and before returning to the main site.  I have also seen a situation where parts of the main page have seemed to indicate I was logged in even though the login bar did not and starting games did not.

amokthor Post at 2018-3-22 15:59

same problem here

randini692000@g Post at 2018-3-22 17:14

[i=s] Post Last Edited by randini692000@gmail.com at 2018-3-22 17:15 [/i]

It shows me logged into game321 but not for the game. This needs dealt with quickly. Cant log into support either.

warlordza Post at 2018-3-22 17:24

yeah, on the page it sends you to if you click login from forum it shows me logged in in the grid, but the login bar at the top right is still there.  

We had a decent chance to win EW tonight, but our side's not going to do good down 10+ people from s6 :/

randini692000@g Post at 2018-3-22 17:28

If they don't get it fixed I'll be pretty angry. I was in the top 20 in EW and that doesn't even count stuff like guild boss and finishing the other events. Sending some junk in the mail after the fact wont be good enough

warlordza Post at 2018-3-22 17:51

[b]Reply [url=http://forums.game321.com/redirect.php?goto=findpost&pid=124531&ptid=22381]5#[/url] [i]randini692000@g[/i] [/b]


    I'm already pretty annoyed, as are most of the people I know of on s6.  missed WB won't be able to make that up, couldn't log in to keep people in line in EW, best case going to need to seriously rush to try to get everything done....

I saw reports about not being able to log in in 3 or 4 different game's forums, I can't believe they've left it down this long with no update.

One of our guildies went and reported the outage on the official gtarcade discord, and they're bugging game321 as well, maybe they'll have more leverage then we do...

warlordza Post at 2018-3-22 18:10

[b]Reply [url=http://forums.game321.com/redirect.php?goto=findpost&pid=124531&ptid=22381]5#[/url] [i]randini692000@g[/i] [/b]


    I just had a successful login... haven't loaded the game yet, but might want to try asap in case it's temporary

gm023 Post at 2018-3-22 20:39

Hi,
Sorry of any trouble it brings.
It is working fine now, the compensation will be sent later.

101566375221786 Post at 2018-11-3 13:11

[i=s] Post Last Edited by 10156637522178606@facebook.com at 2018-11-3 13:17 [/i]

hi no working S15 ,it worked this morning but since this afternoon nothing, I can connect but the client does not start!

Page: [1]

Powered by Discuz! Archiver 7.2  © 2001-2009 Comsenz Inc.